Home ESL Products ESL Anticheat
On August 26 the forum will be fully closed. Read more details in this thread.

Wire doesnt start the game

batoNbatoN Member Posts: 22
Hey,

since today I have the problem, that wire doesnt start CSGO anymore. If I click on the game this is coming and doesnt continue.
http://prntscr.com/98aqgl

I have reinstalled wire, restartet Steam, Wire and my computer and I deactivated my Firewall.
Anybody know that problem and can help me asap?

grezez
«1

Comments

  • Johk4rJohk4r Member Posts: 1
    My mate have the same Problem.
  • beezybeezy Member Posts: 1
    I have the same problem, need fix :/
  • SnaKzSnaKz Member Posts: 1
    Same problem here :/
  • kabrixkabrix Member Posts: 2
    me 2
  • Hap_pyHap_py Member Posts: 3
    I have same Problem, please can any Admin help please???
  • Hap_pyHap_py Member Posts: 3
    I already installed ESL Wire new, and i restartet Computer and Router and everything like this....
  • kabrixkabrix Member Posts: 2
    yeah , nothing help

    just write support , maybe then works anywhen
  • batoNbatoN Member Posts: 22
    yeah but there must be a way to fix it? it cant be that my team gets dq from a cup just cause wire is **** up
  • Hap_pyHap_py Member Posts: 3
    Yes, i wrote support and he told me the same **** as every time.... BUT all the proposed steps they are talking i have already done... I hope they can fix it!

    :D
  • DavidDavid Member Posts: 259 ✭✭✭✭✭✭
    Hey,

    thanks for your reports! We'll look into this, might be a load issue on our end. Sorry for the inconvenience.

    Cheers,
    David
  • zidzid Member Posts: 2
    still not working..
  • dopedope Member Posts: 1
    same here!
  • GrMeGrMe Member Posts: 3
    Still broken
  • DavidDavid Member Posts: 259 ✭✭✭✭✭✭
    edited December 2015
    still not working..
    ? Seems to be starting for you as far as i can tell.
    same here!
    Looking into this.
    Still broken
    Not even getting any connect from your side, can you please check that the Anti-Cheat box ( http://gfx.esl.eu/media/cm/wire/start2.jpg ) is ticked when starting. If that's the case you should get an error when starting.
    NVM: Check your other thread http://forum.eslgaming.com/discussion/14150/esl-wire-can-t-click-on-launch-game#latest

  • ZangeZange Member Posts: 2
    edited December 2015
    in 1 out of 5 cases the game starts after about 10(!) minutes.
    I'll get the log-in notice on the match page but no log out. Unable to play the match :/
  • DavidDavid Member Posts: 259 ✭✭✭✭✭✭
    Hey,

    do you guys use any Antivirus Software and/or Internet Security Software? If so which one?
    So far what we can tell is that your connection request has been successfully replied on our server, but after that we don't get any reply back from your end which leads to the conclusion that some tool on your end might be blocking ESL Anti Cheat from working.

    cheers,
    David
  • DavidDavid Member Posts: 259 ✭✭✭✭✭✭
    Additionally please everyone with the issue open a support ticket and link it here. Please also post in the ticket if you have time tomorrow sometime between 10:00-18:00 CET so we can look into this on your PC with teamviewer.

    Thanks,
    David
  • ArkiArki Member Posts: 5
    I have the same problem i have 50k i-net.
    I musst 10mins loading wire an than is it working
    Before 1month i need 10sec
  • covercover Member Posts: 1
    Hello because no Admin of the ESL accepted me on Steam, to provide the fix, which i found for my mate because he had the same problem.

    You can just fix it by setting your DNS to the google DNS and it works.
    You have two choices go into your router (fritzbox) and change it to following screen

    image

    Or go into your Network Settings from windows and change it to following screen

    image

    Maybe you have to enter a ip-address, subnet mask and gateway.

    Have fun :)
  • DavidDavid Member Posts: 259 ✭✭✭✭✭✭
    So we've tracked this down (thanks to Arki!) to being a network related issue. So far it's not sure if it's related to our hoster (in this case amazon) or your internet provider Deutsche Telekom (as all complaints i found here come from users that use DTAG as ISP). We're still looking into the data we got now and if it's amazon related we can pitch it with them.

    cheers,
    David
  • zidzid Member Posts: 2
    any solutions yet? its frustrating that it works for one match just fine and then sometimes you need to wait 10 minutes before it starts and sometimes you can wait forever and nothing happens...
  • KimboAHKimboAH Member Posts: 2
    One Admin Said that it Telekom is Maybe the troublemaker ... In my case this Clan be Right im a Telekom User and they have issues with the esl servers and wire .... The router of the company :(
  • KackvogelKackvogel Member Posts: 1
    still not solutions? have the same problem
  • HYPERHYPER Member Posts: 1
    same problem here (also DTAG/german telekom)...would be nice if ESL could fix their ****, because this is really annoying. never had problems before :|
  • DavidDavid Member Posts: 259 ✭✭✭✭✭✭
    same problem here (also DTAG/german telekom)...would be nice if ESL could fix their ****, because this is really annoying. never had problems before :|
    As stated above there's nothing we can do. The issue is DTAG related and stuff is broken on their way to Amazon. You can see it by yourself if you try 'tracert cdn.ac.apps.api.esl.eu' and 'ping /n 100 cdn.ac.apps.api.esl.eu' via command line, you should have a lot of loss.

    Specifically the issue seems to be with their carrier telia. You can try to report these problems to DTAG, maybe someone wakes up over there and realizes the issue.

  • yodayoda Germany, RüdersdorfMember Posts: 319 Influencer
    tl;dr

    1. go to your network settings
    2. go to adapter-settings
    3. double click the currently active one
    4. click on settings / features
    5. double click on internetprotocol 4
    6. use a custom dns ip (8.8.8.8) & (8.8.4.4)
  • JackHatesJackHates Member Posts: 2
    I got the same issues.

    vanz help is appreciated but it doesnt work for me.

    Anyone got another solution that doesnt refer to "speak with Telekom" because obviously that won´t happen.
  • EmcityEmcity Member Posts: 540 Veteran
    still same sht
  • TroxTrox Member Posts: 1
    Works for me since 3 days.
    DTAG!

    Change in Speedportsettings:
    imageimage
  • KaySKayS Member Posts: 5 Rookie
    I have this problem still please help admin
    https://play.eslgaming.com/support/5906084/?mytickets=f

Sign In or Register to comment.